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PREFACE 
 
 This material is used as part of the Elementary 
Statistics course at Thiel College.  The main text used in that 
course is Elementary Statistics fourth Edition by Larson and 
Farber, published by Pearson Prentice Hall.  All references in 
this document about page and problem numbers are based on 
that book.  The order in which the chapters are covered in the 
course is 1, 2, 4, 5, 6, 7, 8, 9, 10, and 11; but not every 
section of every chapter is included.  The numbering of the 
lessons in this document is dictated by that chapter ordering.  
The table to the right indicates the section numbers from the 
text that provides the prerequisite statistical background for 
each lesson. 
 
 The current authors would like to thank Professor 
Jennifer Curry, Professor Jerry Amon, Professor Max 
Shellenbarger, Dr. Jie Wu, Sara Franco Newton, Melanie 
Jovenall '00, Tammy Smith '04, Sharon Heilbrun '06, John 
Svirbly '06, Lesley Bobak '07, Bess Moran '07, Lee Grable 
'08, Tiffany Banas '08, Amber Pouliot (visiting student), 
Punit Upadhyaya '10, and Ashley Heben  '11 for their help in 
proof reading this and/or earlier versions of this document. 
 
 Thanks also to Dr. Karl Oman who suggested many  
improvements for this and earlier revisions.   
 
This document was printed from the WWW.  The URL is: 
 
http://www.thiel.edu/MathProject/Mintb/Default.htm 
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LESSON 1 - INTRODUCTION 
 
NOTE:  It is recommended that you create a folder called something like "MintabWork" on your 
hard drive or J:\ drive before you start this tutorial.  You will need to store many files as you work 
your way through this course, and this will give you a handy place to save them all. 

 
INSTALLING MINITAB  

 
To install Minitab double click on the installation package "minitab 15 english" on the K:\minitab15 
and follow instructions.  If the installation is successful, you will find the logo  on your 
desktop.  
NOTE:  This is only a shortcut to the program.  Minitab is not transferred to your computer, so you 
must still be logged onto the Thiel network to use it, even if the shortcut is on your computer's 
desktop. 
   

WINDOWS  
 
 You will encounter three types of windows in MINITAB.  The session window contains  
comments, tables, descriptive summaries, and inferential statistics.  The data window consists of all 
the data and variable names.  Graph windows contain high resolution graphs.   There is only one 
session window but there may be many data and graph windows.  Data windows and the session 
window are discussed below; graph windows will be introduced in Lesson 3. 
 Upon entering the program, two windows appear.  The session window occupies the upper 
portion of the screen and the data window is below it. 
 Although many windows may be shown at once, only one window is active at any time.  
You will know a window is active when its title bar at the top of the window is highlighted.  When 
you first enter Minitab, the session window is active.  Notice that the name of the data window is 
Worksheet 1. 
 
ACTIVATING A WINDOW  

 
            Use the mouse to move the cursor anywhere in the window you 
wish to activate and click the mouse once.  Try this with the data 
window.  Click the mouse while the cursor is anywhere in the data 
(bottom) window, and notice that Worksheet 1 is highlighted .  Now 
click anywhere in the session window and notice that "Session" is 
highlighted in blue on the top bar.  You may also activate a window  by 

clicking the appropriate icon on the tool bar.  A third method is by using the Window pull down 
menu from the very top of your screen.  Click on Window.  A submenu pops up.  Click on  
1 Session in the submenu.  Note that the submenu disappears and that the session window is now 
active.(A sequence of menu choices such as this will be abbreviated: e.g. Window > 3 Worksheet 1) 
 
 
 



 2

MAXIMIZING AND MINIMIZING A WINDOW  
 
 The following buttons , which appear at the right end of the title bar of each 
window, control the size of the window.  The button on the left minimizes the window so it is no 
longer visible.  It can be restored by using the Window menu as discussed above.  The middle 

button is a toggle that alternates between maximizing a window and 
restoring it to its intermediate size.  The right button closes a window.  
If the contents have not been saved they are lost forever.  Notice that 
there is also a similar set of buttons at the very top of the screen that 
apply to the Minitab program.  When you want to give a command to a 
particular window, make sure you are clicking on the window buttons 
and not on the Minitab program buttons.  This is particularly important 
when you are working with a maximized window because the window 

buttons are much smaller than the program buttons as shown in the image to the left. 
 Maximize the data window then restore it by clicking on the middle button.  Minimize the 
session window by clicking the left button then restore it using the Window menu. 
 

THE DATA WINDOW  
 

 Each time you enter Minitab, the session window is active and it contains a date/time stamp 
and a welcome message, and the data window is empty.  You will use one of two data entry 
methods: manually entering data or retrieving an existing file. 
 
MANUAL DATA ENTRY  
 
 A new data set which has not been saved may be entered manually and then saved for future 
use.  For example, the following are data collected on eight college freshmen: 

STUDENT SEX 
HIGH 

SCHOOL GPA 

H. S. CLASS 
RANK 

(% FROM TOP) 

NUMBER  
OF  

SIBLINGS 

1 M 2.65 46 2 

2 M 3.72 18 0 

3 F 2.95 37 1 

4 F 3.59 20 1 

5 F 3.05 41 4 

6 M 3.10 32 2 

7 F 2.85 51 6 

8 M 3.86 9 1 
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Each column represents a variable.  In Minitab, each variable name may be as much as 31 
characters long, but we shall stick to about eight so that the fields don’t get too wide.  We will 
abbreviate the last three variable names as H.S.GPA, H.S.RANK, and SIBS. 
 Before entering a new data set by hand, be sure that the data window is empty.  If you have 
just entered Minitab, this is the case.  Otherwise click on the close button on the top of the data 
window and you will get a dialog box that will ask you if you want to save the current data window.  
Click "NO" and you will have a new data window with which to work.  It is also a good idea to 
maximize the data window while you are working on it.  Do that now. 
 Enter the variable names at the tops of the columns first.  Click on the gray cell below C1 
and type SEX.  Use the <→>  direction key to move to the top of succeeding columns and type 
the variable names.  Your Data Window should look like the figure below. 

 Each row is called a record.  When the data set 
consists of several variables (columns), it is a good idea 
to enter the data record by record (row by row.)   The 
direction of data entry is then →.    Each use of the 
<Enter> key moves the cursor one cell to the right.  
When you reach the end of a record, use the <Ctrl> and 

<Enter> keys simultaneously  to return to the beginning of the next record. 
 You could also enter data column by column (variable by variable.)  In this case the 

direction of data entry is ↓.   You change the direction of 
data entry by clicking on the arrow in the upper left 
corner of the data window.  Each use of the <Enter> key 
moves the cursor one cell down.  When you reach the 
bottom of a variable column, use the <Ctrl> and <Enter> 
keys simultaneously.  The cursor will move to cell 1 of 
the next column. 
 Enter the data for the eight freshmen row by row, 
that is, one record at a time. Your data window should 
now look like the figure in the left. 
 The contents of your data window is called a 
WORKSHEET.   
 Restore the window to its intermediate size by 

clicking the middle box in the upper right corner of the data window. 
 
SAVING A WORKSHEET  
 
 Once data has been entered or changed, you should save it to your own hard drive or J: drive.  
If you make a mistake, if the system crashes, or if you need the data at a later time for a different 
project, it can be retrieved.  (SEE RETRIEVING A WORKSHEET below). 
 Click on File>Save Current Worksheet As.  You will get a dialog box similar to those on 
most software.  Navigate to the location where you would like to save the file, give it a name (let's 
call it STUDENTS) and click the save button.  Your worksheet will be saved as STUDENTS.MTW.  
Minitab provides the .MTW extension automatically. 
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WARNING:  All saves and retrieves for worksheets must be done through the File menu with 
Open Worksheet, Save Current Worksheet, and Save Current Worksheet As... .  The open and save 
icons on the tool bar are for opening and saving projects (discussed later in this lesson). 
 
RETRIEVING A WORKSHEET  
 
 Data which was previously entered and saved may be retrieved from an existing file.  
Minitab refers to such a file as a WORKSHEET.  It contains data and variable names only.  There 
are no graphs, statistical summaries, or analyses in a WORKSHEET. 
 Let's close your data window and reload the data we just saved.  Click the close button at the 
top of the data window to get a clean data window.  Click on File > Open Worksheet.  A dialog box 
similar to the previous one appears.  Notice that it is at the location where we just saved our 
worksheet.  Now click on the file STUDENTS.MTW and then on OPEN.  (NOTE:  If you have 
exited Minitab then come back to it, Minitab will be looking in the default location and you will 
need to navigate to the place you saved your file.) 
 Now close the data window again and let's retrieve a worksheet that comes with the Minitab 
program.  It is on drive K:\, directory minitab15, directory MINITAB and subdirectory MiniTab.  
The file is Trees.MTW (All Minitab worksheets have the extension .MTW). 
 Click on File > Open Worksheet and navigate to Applications on 'Thiel_data' 
(K:)\ minitab15\MINITAB\MiniTab.  Scroll to the right until you find the file Trees.MTW.  Click 
on the desired file then click OPEN. 
 Maximize the Data window and examine it.  Each column is for a different variable.  You 
may refer to it by column number, such as C2, or by its name, such as HEIGHT.  Each row is a 
different record.  In this case, a record is a tree.  So tree 4 has diameter 10.5, height 72, and volume 
16.4. 
 For a complete description of any of the files provided by Minitab, click Help > ? Help, then 
on the "index" tab.  Type "sam" where is says "Type in the keyword to find."  Double click the line 
says "Sample data sets."  On the right you will now see a list of all of the available data sets.  Trees 
is quite far down the list, so click on the "T" button at the top of the page, then click on "TREES."  
The description of the file will now be displayed.  See the figure below 
. 

The diameter, height, and volume of 31 black cherry trees in Allegheny National Forest are 
recorded in this file. 

       Column Name Count Description 

       C1 Diameter 31 
Diameter of tree in inches (measured 
at 4.5 feet above ground) 

       C2 Height 31 Height of tree in feet 

       C3 Volume 31 Volume of tree in cubic feet 

            Restore the Data window to its original size and close it. 
 



 5

THE SESSION WINDOW  
 
 Comments and all of your statistical work other than graphs will appear in the session 
window.  While the session window is active, you may edit its contents as you would in a word 
processor and later print it. The editing commands such as Back Space, Delete, Cut/Copy/Paste, 
etc. all work exactly as in most word processors.  
 Retrieve the file STUDENTS.MTW that we saved earlier.  We will now delete all text 
except the date/time stamp from the session window.  First, activate the session window by 
clicking anywhere in it, then maximize it.  Highlight the text to be deleted by dragging the 
mouse across it with the left button depressed.  Click on Edit > Delete from the top menu or 
simply hit the delete key on the keyboard.  Type your name on the line below the date/time 
stamp, type "Lesson 1" on the next line, and "Example" on the next.  Your session window 
should now look like the figure below. 
 

 
—————   7/11/2007 3:33:44 PM   ————————————————————  
 
Jeonghun Kim 
Lesson 1 
Example 
 
 

DISPLAY DATA 
 
 We will now have Minitab display the contents of the data window on the session 
window.  Click on Data > Display Data..., and you will see the dialog box below on the left.  
The cursor should be blinking in the box labeled "Columns, constants, and matrices to 
display:"  Highlight all four variables from the Data Window by dragging the mouse down the 
list in the box on the left.  Click "Select" then "OK".  Your should see the data from the data 

window displayed on the session window as shown 
in the figure below on the right. 
 
      Results for: Students.MTW 
  
      Data Display  
 
       Row  SEX  H.S.GPA  H.S.RANK  SIBS 
         1  M       2.65        46     2 
         2  M       3.72        18     0 
         3  F       2.95        37     1 
         4  F       3.59        20     1 
         5  F       3.05        41     4 
         6  M       3.10        32     2 
         7  F       2.85        51     6 
         8  M       3.86         9     1 
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PRINTING THE SESSION WINDOW  
 
 You may print the session window while in Minitab.  First, be sure that the Session 
Window is active.  Click on File>Print Session Window or click on the Printer icon on the tool 
bar.  A dialog box similar to what you see when printing from a word processor will appear.  It 
will look different depending on the printer you are using.  Check that all settings are as you 
want them, then click on "OK".  In particular, be sure the orientation is set to Portrait.  The 
session window should always be printed as Portrait and graphs should always be printed as 
Landscape.  Minitab will usually make the right choice automatically, but you should always 
check your printed output to make sure it is correct. 
 
SAVING THE SESSION WINDOW  
 
 You may save the session window as an ASCII file on your hard drive or J: drive so 
that it can be imported into a word processor such as Microsoft Word.  First, be sure that the 
session window is active.  Click on File > Save Session Window As...  then proceed the same 
as you did in saving the data window above.  Your session window will be saved with the 
name you specify and Minitab will assign the extension .TXT. 
 Unfortunately, the above process destroys the formatting.  A better way to get your 
session window into a word processor is to simply copy/paste.  That way the formatting will be 
preserved.  That is how the samples of the session window above were placed into this 
document. 
 

SAMPLING  
 
 As has been discussed in class, it is frequently desirable to look at a sample rather than 
the whole population.  This is also possible in Minitab.  Retrieve the worksheet 
K:\ minitab15\MINITAB\MiniTab \Studnt14\DJC20012002.mtw. The variable C2, DJC, gives 
the closing Dow Jones Composite index for each working day of 2001 and 2002.  C1 is the 
date and C3 - C32 are the closing prices of the thirty stocks that make up the index.  The only 
variable with which we will be working is C2 DJC.  Click at the top of that column to highlight 
the column.  Now click Edit > Copy Cells to send a copy of this column to the clipboard.  Now 
click File > New > (Minitab Worksheet should already be highlighted) > 'OK' to open a new 
worksheet.  Finally, click Edit > Paste Cells to copy the data into the new worksheet.  Use File 
> Save Current Worksheet As to save your new worksheet in your MinitabWork folder.  Call it 
DowJones. 
  Now suppose we want a sample of 5 values from DJC.  Click on Calc > Random Data 
> Sample From Columns to open the necessary dialog box.  Enter 5 into the "Number of rows 
to sample:" box.  This is the size of the desired sample.  Now click in the box below that one 
and the box on the left will show the available variables, (only C1 DJC in this case).  Click on 
C1 DJC to highlight it, then click Select.  Now click in the box "Store samples in:" and type 
"C2".  Minitab allows us to take a sample with or without replacement by checking or not 
checking the check box "Sample with replacement".  In most real life applications we would 



 7

want to sample without replacement, but for our purposes we will need to sample with 
replacement in future  
lessons, so check the box.  The 
dialog box should now look like 
the figure on the right.  Click 
"OK" and look at C2 to see a 
sample of size 5.  Click in the tan 
box below C2 and label this 
variable "Sample1" .  Now click 
Calc > Random Data > Sample 
From Columns again to get back 
into the sample dialog box and 
change the content of "Store 
sample in:" box to C3 and click 
"OK" to create another sample in 
column 3.  Create 3 more 
samples of size 5 in C4, C5 and 
C6, then label these variables 
"Sample2", ..., "Sample5".  
Finally, click Data > Display Data, select C2, ..., C6 and click OK to display these samples on 
your session window (See the section "DISPLAY DATA" on page 5 above).  Your display 
should look like the figure below, but the numbers will be different since you are not likely to 
get the same random samples the author obtained. 
 

 
Data Display  
 
Row  Sample1  Sample2  Sample3  Sample4  Sample5 
  1  10799.8  11122.4  10512.8   9762.9   9840.8 
  2   8567.4  10037.4   9687.1  10799.8  10946.8 
  3  10416.7   8359.0  10423.2  10799.8   9487.0 
  4  10502.4   9751.0   9253.8  10127.6   9591.1 
  5  10229.5  10821.3   7942.4  10249.1  10405.7 

 
 
            Use the Save Current Worksheet As command to save your work sheet as DJSS5 (Dow 
Jones Sample Size 5).  You will need it again in Lesson 5. 

 
SAVING AND OPENING PROJECTS 

 
 It is never necessary to save a project, but it is advisable to do so at frequent intervals.  
If your computer crashes you can reopen your project and continue from where you last saved 
instead of from the beginning.  To save a project the first time you must click on File > Save 
Project As..., navigate to the desired location, give it a name, and click the Save button.  
Minitab will assign the extension .MPJ.  For subsequent saves or to open a previously saved 



 8

project you can use the save and open icons on the tool bar. 
 

EXITING MINITAB  
 
 To exit Minitab click the close button in the upper right hand corner of the screen.  A 
window will pop up asking you if you want to save changes to the project.  If you have already 
saved and/or printed everything you want, click "No".  If there is something you want to save; 
click "Cancel", save what you want to save, then repeat the exit command. 
 

RESTARTING MINITAB  
 
 The instructions for the problems which follow tell you to start each problem with a 
new instance of Minitab.  To do this it is not necessary to exit and restart.  You can click on 
File > New > Minitab Project > OK.  You will get the same window asking if you want to save 
the current project as mentioned above; click No and Minitab will start you out with a new 
session window and an empty data window the same as when it first comes up. 
 

INSTRUCTIONS FOR ALL MINITAB ASSIGNMENTS  
 

Do each problem in a new instance of Minitab.  Remember that it is not necessary to close and 
reopen Minitab between problems; File > New > Minitab Project > OK will give you a new 
instance.  For each problem please follow the steps listed below: 
 
1.  If a saved file is required, retrieve it. 
2.  Delete everything below the date/time stamp. 
3.  Type your name below the date/time stamp, type the lesson number on the line below your  
    name, and the problem number on the line below the lesson number. 
4.  Do the work required by the problem.  Your session window should look professional, 
    something you would be proud to turn into your boss if you were hoping for a promotion.   
    In particular, it should not have  
     (a) errors  
     (b) excessive blank lines  
     (c) unrequested data, analysis, comments, etc.. 
     (d) things penciled in because you forgot to type them before you printed the results. 
5.  Print all graphs (if any) and the session window properly oriented.  (See page 5.) 
6.  Staple the pages with the session window on top and the graphs in order. 
7.  Turn in your printed work on the day the assignment is due. 
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MINITAB ASSIGNMENT 1 
 
See instructions on page 8. 
 
1.  Open the worksheet Cereal.MTW in K:\minitab15\MINITAB\MiniTab. 
Display all the data. 
 
2.  Open the Worksheet EMail.MTW in K:\minitab15\MINITAB\MiniTab \Studnt14.   
We will only use the data in C3, the number of emails received.  Copy this variable into a new 
worksheet and save it as EmailsIn. Create 5 samples with replacement of size 8 from this data.  
Save them in C2, ..., C6, name the columns Sample1, ..., Sample5, and display them in the 
session window.  Save your worksheet with the samples as EISS8.  You will need this file 
again in Lesson 5. 
 
SUGGESTION:  It is always a good idea to save a project at regular intervals, especially right 
after you have created a new worksheet - EVEN IF YOU DON'T THINK YOU WILL EVER 
NEED IT AGAIN!  (See SAVING AND OPENING PROJECTS on page 7.)  That way, if a 
problem arises with your computer, it may save you from having to start over from scratch. 
 
Return to Cover Page 
 
 
 
 


